compared with
Current by Ethan Lively
on Jan 23, 2020 08:11.

(show comment)
Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (2)

View Page History
{note:title=Notice}
Beginning with Backup Agent version 5.12.0, Linux systems require a glibc version of 2.5 or greater. Backup Agents on Linux distributions with older glibc libraries should remain on version 5.10 or earlier versions of the Backup Agent software. Refer to this KB article for more information: [Error - Linux cdp agent fails with "Floating Point Exception"|kb3:Error - Linux cdp agent fails with "Floating Point Exception"]

{note}
{info:title=Note}
.NET 2.x or 3.5 is required. .NET 4.0 does not satisfy this requirement. When installing Server Backup Manager on Windows 2003, the installer fails if the proper .NET version is not installed. Note that the installer does not prompt you to install the correct .NET version before failing.{info}
|| Windows Product || Edition ||
| *Windows Server 2019*  \\
32-bit (x86) and 64-bit (x64) | All Editions \\ |
| *Windows Server 2016*  \\
32-bit (x86) and 64-bit (x64) | All Editions \\ |