View Source

The Hosting Control Panel Integration only supports Control Panels running on Linux. The Backup Agent must be installed on the server where the Hosting Control Panel is running. See also: [System Requirements - Backup Agent for Linux|System Requirements - Backup Agent for Linux].

The following Control Panels are supported:

* Parallels Virtuozzo Containers 4 (Allows container administrators to restore from backups)
* cPanel 11\+
* cPanel installed inside a Linux Parallels Virtuozzo Container
* Parallels Plesk Panel 9, 10
* Parallels Plesk ´╗┐Panel 9, 10 installed inside a Linux Parallels Virtuozzo Container
* Parallels Pro 10
* Interworx 4.9.3
* DirectAdmin 1.39.1
* Parallels H-Sphere 3.x and higher
* Linux Home Directories
* Custom



{excerpt:hidden=true}System requirements for using Control Panel integration. {excerpt}